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Accessing the NAES Website

To access the front facing NAES website please go to: www.naes.nhs.uk

NHS

National Artificial Eye Service G seiect Language | ¥

Eye Care FAQ's Contact Us

Welcome S >

The National Artificial Eye Service .
provides a manufacturing and fitting
service for the supply of ocular
prostheses to all eligible patients
throughout England.

Accessing the Service

The National Artificial Eye Service is part of the NHS. If you wear an artificial eye or cosmetic shell and are eligible for NHS treatment we have
over 50 clinics in England where you can have your prosthesis checked and polished and be provided with a replacement when necessary. To
find out your nearest clinic please ring our information line on 01253 951131. If we have not seen you for some time we may require a referral
from your G.P. or Consultant.

Patients who have recently had their eye removed (enucleated or eviscerated) are referred in by their

consultant and will be contacted about an appointment automatically. If you live in Scotland, Wales, A
or Northern Ireland you should contact your local NHS organisations as those countries have their y

own arrangements.

We will be pleased to talk to you if you are not eligible for NHS treatment and require a private consultation.

CONTACT DETAILS USEFUL LINKS DEFINITIONS

The National Artificial Eye Service Royal National Institute for the Blind Types of Ocular Prostheses:
CHECT (Childhood Eye Cancer Trust Surgical Conformer

221 Bristol Avenue Micro & Anophthalmic Children's Society Half Sphere

Blackpool NHS main site Special Half Sphere

FY2 OBF American resource site Mould Eye

England Eye Cancer Information Cosmetic Shell
Changing Faces Implant

Tel: 01253 951131

info@naes.nhs.uk

Privacy & Cookies Policy

Developed by Rachel Hodgson (Web Services) - Version 1 Page | 3


http://www.naes.nhs.uk/

NHS

Blackpool Teaching
Hospitals

NHS Foundation Trust

Logging In
To Log In as an Editor on the NAES site you will first need to be setup with a user account by the
Web Development Team. Once this has been setup you will receive an email notification, like the

one below:

Al - * ¥ |5 [MAES] Your username and password info - Message (Plain Text) 8 S s

Meeting |[** oneHR Updates ~3 [ Rules - (¥ Mark Unread a%
i Ignore x i ¥ $ e Cin ]

IM - :;; To Manager - _}E OneMote Categorize =
- Delete Reply Reply Forward . = Move Translate

& Junk All B More = | B Team E-mail - - 2] Adtions | ¥ Follow Up ~ -

Delete Respond Quick Steps u Move Tags ] Editin
From: web.services@bfwh.nhs.uk sent: Mo
To: HODGSOM, Rachel (BLACKPOOL TEACHIMG HOSPTTALS MHS FOUNDATION TRUST)
Co
Subject: [MAES] Your username and passwaord info

Username: TestUser

To set your passwaord, visit the following address:

<https://www.naes.nhs.uk/wp-login.php?action=rp&key=UfsZkiP60FAKLINfAIZFV &login=TestUser> >

https://www.naes.nhs.uk/wp-login.php

In the email notification you will be asked to setup a password for your user account by following
the link provided in the email. Once you have setup your password you can then login to the NAES
Website using your new username and password. The website address for the NAES Login page is:
www.naes.nhs.uk/wp-admin

Once at the Log In screen you will need to enter your new Username and Password and press the
Log In Button — as shown in the screenshot below:

»

Username or Email Address

TestUser

Password

(A X XL R R Y]

Remember Me

Lost your password?

+~ Back to MAES
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Browsing

Once you have successfully logged in you will be brought to the User Profile section on the Admin
area of the NAES Website, it will look similar to the screenshot below.

A NAES 4 New Hi, Test User [l

@ Dashboard Profile
A Posts Personal Options
07 Media
M Pages Visual Editor Disable the visual editor when writing
Contact

Admin Colour Scheme * Default Light Blue Coffee
e EEEmTT BN e —
& Tools

Ectoplasm Midnight Ocean Sunrise

A Metasiider EEEE 77 B W e [
Oc

Toolbar v Show Toolbar when viewing site

Language Site Default v

Name

Username Usernames cannot be changed.

First Name Test

Last Name User

Nickname (required) TestUser

Display name publicly as Test User v

User Profile Section
In this section you will find a few limited options on things that you can do with your user account -
more details on some of these options are given below:

e Admin Colour Scheme - Change your editing colour scheme to the colour scheme of your
choice; this will be unique to your user account.

e First Name/Last Name - Edit your first and last name, as and when needed to correct errors,
corrections or a change.

o New Password - Here you can change your password, either by generating a new one
automatically or setting your own unique password.

To confirm or set any of these changes you must press the Update Profile button.

Update Profile
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In order to edit a page on the NAES site you need to locate the Pages tab on the left hand side.
There are two ways you can open the pages section; via the ‘All Pages’ view or the ‘Tree View’ — we
suggest using the Tree View as it is easier to see where pages are located in a hierarchal view and
what sub-pages are below sub- sites.

21 Media Personal Options

Contact

i Frofile Admin Colour Scheme

— it Pages Tree View  Add New
A Posts All | Public | Trash Expand | Collapse Search
07 Media
Home

I—. Pages 4 About
- - Locations
All Pages

Definitions
Add New

Useful Links

Tree View
4 Eye Care

Contact Yaur First Visit
Artificial Eye Care

& Frofile Cosmetic Shell Care

# Tools e
Contact Us

H MetaSlhder

ps5e menu
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Once you have selected how you would like to view the pages you then need to find the page you
wish to edit, for this example we will use ‘Eye Care’

# MNAES 4 New

@ Dashboard Pages Tree View  Add New

Posts All | Public | Trash Expand | Collapse Search
07 Media
Home
I—. Pages 4 About
All Pages Locations
1 dijc
Definitions
Add New
Useful Links
Tree View
P Eye Care D
Contact Your First Visit
Artificial Eye Care
ﬁ Profile Cosmetic Shell Care
# Tools b
Contact Us

M MetaSlider

5e menu
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Upon clicking the page to edit you will then be brought to the editing view of the page, as shown in

the example below:

# NAEs
@ Dashboard
f Posts
03 Media
I Pages

All Pages
Add New

Tree View
Contact

a Profile

#~ Tools

# MetaShder

4+ New View Page

Edit Page Addnew

Eye Care

Permalink: https://www.naes.nhs uk/eye-care/  Edit

O add Media || Y Add slider visual Text Page Builder
File v Editv Insert Viewy Format e Table v Tools v
Pamgaph v B I €6 = v S b

Georgia v  12pt v =
Please view the sections below for more information on what vou can expect on your first visit and
taking care of your artificial eve:

+ Your First Visit
= Artificial Eve Care
+ Cosmetic Shell Care

Word count: 33 Last edited by webservices on 19th April 2017 at 12:12 pm

Page Editing Toolbar
In the editing view you will notice the toolbar above the page content; this is called the Page Editing
Toolbar. The toolbar is demonstrated below, some of the editing tools you will recognise:

File » Edit »
Paragraph

Georgia

v 12pt v =

Insert v View » Format » Table » Tools «

v B JT ¢ =v =v = = = £ R

=B o 0= A~

Hi, Test User [l

Publish A
Preview Changes

9 status: Published Edit

@@ Visibility: Public Edit

O Revisions: 7 Browse

m Published on: 24 Sep 2015 @ 10:30 Edit
Update

Page Attributes "

Move to Bin

Parent

(no parent) A
Template

Default Template v
Order

11

Meed help? Use the Help tab above the
screen title.

If you want to find out what a particular button does, simply hover over the icon for further

information on its actions:

File » Edit »
Paragraph

Georgia

View » Format » Table » Tools «

Insert

Blockquote (Shift+Alt+Q) =L = A (7]

Developed by Rachel Hodgson (Web Services) - Version 1
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You can link to other pages and websites by using Hyperlinks. NHS Foundation Trust

To make a hyperlink write the wording of what you want to be displayed on the page, for example
‘www.google.co.uk’ then highlight the text and click the Link Button on the Page Editing Toolbar.

Filewv Editv Insertv Vieww Formatw Tools =
B I ¢ =~ =v = = = R Hr - = U [
Paragraph v = s € S H ¢ Q = A~ @

You will then be asked to put in the web link of where you want the link to go, for this example we
have used: http://www.google.co.uk

www.zoogle.co.uk

http://www.google.co.uk

Then click the blue Apply button and your web link is now created.

Adding Media
Adding Images or Documents into your web page may be necessary depending upon what you are
trying to achieve. The process of adding Documents or Images is the same process; follow these

steps for adding either Media.

You should have your documents or images ready in an area of your computer that is easy to locate.
Then you will need to find the Add Media button above the Page Editing Toolbar:

Visual Text  Page Builder
File w Editv Insert« Views Format~ Table » Tools v

Paragath v B I € =v Ev = = = @ 8 N
Georgia v  12pt v iE SR 0= AYHY @

Please view the sections below for more information on what vou can expect on your first visit and

taking care of vour artificial eve:

Developed by Rachel Hodgson (Web Services) - Version 1 Page | 9
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You will be brought to the Insert Media screen, once in here you can upload your media. You can do

this by pressing the Select Files button and browsing to where the files are located; or you can

simply drag and drop your document or image onto the Media uploader.

Add Media Add Media
Create Gallery Upload Files = Media Library
Create Audio Playlist

Create Video Playlist

Featured Image

Insert from URL

Drop files anywhere to upload

or

Select Files

Maximum upload file size: 20 MB.

Developed by Rachel Hodgson (Web Services) - Version 1
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Once your file has been uploaded you just need to press the Insert into Page button on the bottom

right hand corner of the uploader to place it on your page.

Insert into page

Add Media Add MWgdia

Create Gallery Upload Files ia Library

Create Audio Playlist

All media items ¥ Ngates

Create Video Playlist
Featured Image %
Insert from URL

Test.docx

1 selected %
Clear

Developed by Rachel Hodgson (Web Services) - Version 1

Search media items.

The Nationat Art

<
5.
%

i

ATTACHMENT DETAILS

A Test.docx
8th January 2018
12K8
Delete Permanently

URL  https://www.naes.nhs.uk/wp-:
Tite | Test

Caption

Description

ATTACHMENT DISPLAY SETTINGS

LinkTo  Media File 4

https://www.naes.nhs.uk/wp-1

Insert into page

Page | 11
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After you have finished editing and making changes to the page you are working on you will need to

save your changes to the live web page.

Screen Options ¥ Help =
Edit Page | Add New
Lye Care Publish .
Permalink: https.//www.naes.nhs.uk/eye-care/ | Edit Preview Changes
Q7 Add Media || Y Add slider visual Text Page Builder ¢ status: Published Edit

<@ Visibility: Public Edit

File » Edity Inserty Viewy Format« Table v ToOIS v

Paragraph B I 6 =+ i=v = £ = &£ a’ﬁ) A b O Revisions: 7 Browse
Georgia v 12pt - ¢ O = A~H~ 0 m Published on: 24 Sep 2015 @ 10:30 Edit
Move to Bin Update

Please view the sections below for more information on what you can expeet on your first visit and

taking care of your artificial eve:

: . . Page Attributes a
* Your First Visit
+ Artificial Eye Care Parent
+ Cosmetic Shell Care .
— (no parent) A
Template
Default Template v
Order
11
Word count: 33 Draft saved at 11:34:39 am. Last edited by webservices on 19th April 2017 at 12:12 pm Meed help? Use the Help tab above the
screen title.

You have two options when saving your changes; you can preview your changes in the preview
environment and then you can update the page on the NAES Site. Or you can just update and make
the changes live straight away on the NAES Website without previewing them.

Developed by Rachel Hodgson (Web Services) - Version 1 Page | 12
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To update the page straight onto the Live NAES Site simply press the Update button located on the
right hand side of the screen.

Publish -

Preview Changes
¢ Status: Published Edit

& Visibility: Public Edit

1) Revisions: 7 Browse

m Published on: 24 Sep 2015 @ 10:30 Edit

Move to Bin

View Page Hi, Test User [l

@ Dashboard Edit Page Add New

* Posts
07 Media

Publish a

Eye Care

Permalink: hitps://www.naes.nhs.uk/eye-care/ | Edit

Preview Changes
W Pages
Status: Published Edit

Q7 Add Media || Y Add slider .
All Pages ° - visual ~ Text  Page Builder

File v Editv Insert~ View~ Format+ Table v Tools v
Paageph v B I &% Ev Ev E =2 =2 £ 8 N w D Revisions

Georgia v  12pt v = 3 B QO = A~ H~ @ fiill Published on: 24 SN
Contact b o

Move to Bin
- Profile Please view the sections below for more information on what vou can expect on your first visit and
taking care of your artificial eye:
& Tools i i
. . Page Attributes A
- * Your First Visit
oo et s Artificial Eve Care parent
s Cosmetic Shell Care .
T (no parent) T
Template
Default Template v
Order
11
Word count: 33 Draft saved at 11:34:30 am. Last edited by webservices on 19th April 2017 at 12:12 pm Need help? Use the Help tab above the
screen title

Developed by Rachel Hodgson (Web Services) - Version 1 Page | 13
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Preview Changes before updating to NAES Site

To preview the changes that you have made before they are made live on the NAES site - press the

Preview Changes button.

Publish

¥ status: Published Edit

& Visibility: Public Edit

1) Revisions: 7 Browse

Preview Change

m Published on: 24 Sep 2015 @ 10:30 Edit

Move to Bin

View Page

@ Dashboard Edit Page Add New

* Posts
07 Media

Eye Care

Permalink: hitps://www.naes.nhs.u

[eye-care/

W Pages

Q7 Add Media || Y Add slider

All Pages

File » Edit+ Insert» View
Tree View Paragraph v B I &6
Georgia v 12pt

Contact

é Profile

& Tools
* Your First Visit

s Artificial Eve Care
» Cosmetic Shell Care

# MetaSlider

Word count: 33

Developed by Rachel Hodgson (Web Services) - Version 1

L4

L4

v

taking care of your artificial eye:

Edit

Format »

Draft saved at 11:34:39 am. Last edited by webservices on 19th April 2017 at 12:12 pm

v

Table v Tools v

(1]

Please view the sections below for more information on what vou can expect on your first visit and

o

Hi, Test User [l

Publish

Preview Changes

? status: Published Edit

Visual ~Text  Page Builder
<&@ Visibility: Public Edit
= = g x *) Revisions: 7 Browse
£ =P8N = 9O
Q = A~ H~ @ m Published on: 24 Sep 2015 @ 10:30 Edit

Move to Bin

Update

Page Attributes

Parent
(no parent)

Template

Default Template v

Order
11

Need help? Use the Help tab above the
screen title

Page | 14
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On clicking this button you will be brought to a preview of the web page:

@ @ nNAES + New ¢ EditPage Hi, Test User [ll Q
National Artificial Eye Service G SelectLanguage | ¥
# Home About Eye Care FAQ's Contact Us o
Eye Care

Please view the sections below for more information on what you can expect on your first visit and taking care of your artificial eye:

= Your First Visit

= Artificial Eye Care
= Cosmetic Shell Care

CONTACT DETAILS USEFUL LINKS DEFINITIONS

The National Artificial Eye Servica oyal N ns or the Types of Ocular Prostheses:
221 Bristol Avenue

Blackpool

FY2 0BF

England

Tel: 01253 951131

Privacy & Cookies Policy

Once you are happy that your changes to the page are correct you can then go back to the editing
environment to update the live web page.

To get back to the page editor screen go to the toolbar at the top of the page and select Edit Page —
this will bring you back to the page editing screen. From here you can now follow the steps above to
make the changes live. Go to Update Page straight to Live NAES Website for further guidance.

‘? @ NAES 4 New & Edit Page

Hi Testuser [ll Q

National Artificial Eye Service G Select Language | ¥

# Home Eye Care FAQ's Contact Us o

Eye Care

Please view the sections below for more information on what you can expect on your first visit and taking care of your artificial eye:

= Your First Visit

= Artificial Eve Care
= Cosmetic Shell Care

Developed by Rachel Hodgson (Web Services) - Version 1
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Adding a new page
To add a new page to the section you are working on, go back to the Page Tree View of the NAES site
and hover over the area that the page falls under and you will see the option - Add New Page. You
will most likely want to add the page inside your current section, select the Inside option; this will
then place the new page inside this section.

# NAES

R Pages Tree View Add new

A Posts All | Public | Trash Expand | Collapse Search
07 Media
Home
@ Pages 4 About Locations
) Edit | View
All Pages 4 Locations -
Al Fage kool Add NeweBagd
Blackpoo A
Add New . Al @
Bournemaouth
Tree View i January 15, 2016 by webservices
Brighton
Contact Benflest ]
Birmingham
e Profile Cambridge
f’ T Bristol
Barnstaple
M. MetaSlider Basingstoke
Bath
Blackburn

After you have pressed this option you will be asked to enter a name for your new page. Type the
name of your new page into the input box and when you are finished click the Add button. If you
have several new pages that need adding you can create multiple new pages at once. To do this
simply move down to the next input box and type in the other new page names and then press Add
once you are finished naming/creating all the new pages.

d About Locations
Add New Page
Blackpool After | Inside

Bournemouth Add page(s)

4 Locations

Brighton  #| Testing|

Benfleet Enter title here
Birmingham Position

Cambridge After (@) Inside
Bristol Status

Barnstaple ® Draft Aolished

Basingstoke

Bath

Developed by Rachel Hodgson (Web Services) - Version 1 Page | 16
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Deleting a page

To delete a page click into the page that you need to delete and within this area find the Publish
section and press the ‘Move to Bin’ button.

Publish "

Save Draft Preview
9 status: Draft Edit

& Visibility: Public Edit

Ml Publish immediately Edit

Publish

4 New View Page

Hi, Test User [l

Screen Options ¥ Help v
Edit Page  Add new

Test Publish a

Save Draft Preview

[} A
4] Add Media Text  Page Builder

9 status: Draft Edit

File w | Edit » Insert» V\iew» Formats Table » Tools w
<&@ Visibility: Public Edit

B I & =

v
Paragraph vy = e E = ﬁ 0 0 = @ i' (%] m Publish immediately Edit

Featured Image a

Set featured image

p

Word count: 0 Last edited on 21st February 2017 at 9:43 am
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Logging Out

Once you are finished with your editing on the NAES Website you will need to Log Out. To Log Out
of the Admin Area on the site go to the top right hand corner of the screen where it says:

‘Hi, ----- Your Username-----* and press Log Out.

Edit My Profile

@ & oneHR 4 New
@ Dashboard Profile

] Media Personal Options
M Pages

Contact Visual Editor Disable the visual editor when writing

[ .
C (il Admin Colour Scheme * Default Light Blue Coffee
Ectoplasm Midnight Ocean Sunrise
Keyboard Shortcuts Enable keyboard shortcuts for comment moderation. More information
Toolbar ¥| Show Toolbar when viewing site
Language Site Default
Name

Help and Contact information
For any help with anything that is not covered in this guide please contact a member of the web
team on the contact details below:

Rachel Hodgson: Rachel.hodgson2@nhs.net / Ext. 57813

Paul Fearnley: P.fearnley@nhs.net / Ext. 51188

Mark Greenwood: Mark.Greenwoodl@nhs.net / Ext. 51002

Simon Hawtin: Simon.Hawtin@nhs.net / Ext. 57397
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